This project has moved. For the latest updates, please go here.

Problem when running the app

Apr 5, 2010 at 12:10 PM

Hello Mark!

When I try to start your app I receive "File not found" exception. Do you know what may be causing it?

I use Windows XP and .NET Framework 2.0 and Skype is up and running when I am trying to launch the app

Many  thanks!

-Alexey

Coordinator
Apr 6, 2010 at 10:40 AM

Hi Alexey, I'm afraid I don't know what the cause is. Is it 32 bit Windows you are using?

Did you unzip everything to a folder before running?

Are you able to get a stack trace of the issue?

Mark

Apr 7, 2010 at 10:44 AM

Hi Mark!

Yes I copied everything to a separate folder. I am running 32bit XP. The detailed error message says: "An unhandled exception of type 'System.IO.FileNotFoundException' occurred in System.ComponentModel.Composition.dll. Additional information: Could not load file or assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies."

The stack trace:

>    System.ComponentModel.Composition.dll!System.ComponentModel.Composition.AggregatingComposablePartCatalog.AggregatingComposablePartCatalog() + 0x1b bytes    
     TestApp.exe!TestApp.Program.Compose() + 0x3b bytes    
     TestApp.exe!TestApp.Program.Run() + 0x29 bytes    
     TestApp.exe!TestApp.Program.Main() + 0x33 bytes 

Alexey

Coordinator
Apr 8, 2010 at 7:20 AM

you need the latest .NET framework - 3.5 to run the application. This should be available from Windows update

Mark

Apr 16, 2010 at 7:35 AM

Yeah after I unstalled 3.5 everything ran smoothly. Many thanks!

Alexey